FrameworkVersion Function
Deprecated in 3.5. Used to toggle between UI1.0 and UI2.0.
The FrameworkVersion component provides uiVersion context to react component. The component uses the property frameworkState.configurableUiState.frameworkVersion from the redux store to determine the ui version. This version will default to "2" and should only be set to "1" for older iModelApp applications.
FrameworkVersion(props: FrameworkVersionProps): Element
Parameter | Type | Description |
---|---|---|
props | FrameworkVersionProps |
Returns - Element
Defined in
Last Updated: 20 June, 2023