setWidgetState MethodStatic
Sets the state of the widget with the given id
setWidgetState(widgetId: string, state: WidgetState): boolean
Parameter | Type | Description |
---|---|---|
widgetId | string | Id of the Widget for which to set the state |
state | WidgetState | New state of the widget |
Returns - boolean
true if the widget state was set successfully, or false if not.
Defined in
Last Updated: 20 June, 2023