setActiveFrontstage MethodStatic
Sets the active FrontstageDef give the stageId.
setActiveFrontstage(frontstageId: string): Promise<void>
Parameter | Type | Description |
---|---|---|
frontstageId | string | Id of the Frontstage to set active. |
Returns - Promise<void>
A Promise that is fulfilled when the Frontstage is ready.
Defined in
Last Updated: 20 June, 2023