setActiveFrontstageDef MethodStatic
Sets the active FrontstageDef.
setActiveFrontstageDef(frontstageDef: undefined | FrontstageDef): Promise<void>
Parameter | Type | Description |
---|---|---|
frontstageDef | undefined | FrontstageDef | FrontstageDef to set active. |
Returns - Promise<void>
A Promise that is fulfilled when the FrontstageDef is ready.
Defined in
Last Updated: 20 June, 2023