openDialog MethodStatic
Open a modeless dialog
openDialog(dialog: ReactNode, id: string, parentDocument: Document = document): void
Parameter | Type | Description |
---|---|---|
dialog | ReactNode | The Dialog to open |
id | string | The id of the Dialog to open |
parentDocument | Document |
Returns - void
Defined in
Last Updated: 20 June, 2023