openDialog MethodStatic

Open a modal dialog

openDialog(dialog: ReactNode, id?: string, parentDocument: Document = document): void

Parameter Type Description
dialog ReactNode The Dialog to open
id string The id of the Dialog. If one is not provided, an id is generated.
parentDocument Document The Document used to determine the owning window.

Returns - void

Defined in

Last Updated: 20 June, 2023