open Method
Open a modal dialog
open(dialog: ReactNode, id?: string, parentDocument?: Document): void
Parameter | Type | Description |
---|---|---|
dialog | ReactNode | The Dialog to open |
id | string | The id of the Dialog. If one is not provided, an id is generated. |
parentDocument | Document | The Document used to determine the owning window. |
Returns - void
Last Updated: 20 June, 2023