FloatingViewportContentProps Interface
Beta
Methods
Name |
Description |
|
callback used to construct context menu when user right-clicks on canvas/viewport |
|
Properties
Name |
Type |
Description |
|
contentId |
string |
viewport/content control uniqueId |
|
initialViewState |
ViewStateProp |
The initial view state used to create the viewport, or a function that returns it (will refresh when the function changes) |
|
viewportRef |
undefined | Ref<ScreenViewport> |
Function to get a reference to the ScreenViewport |
|
Defined in
Last Updated:
20 June, 2023