applyUpdatesToSavedProps Method
Allow provider to update any stored ContentGroupProps be it is to be used to create ContentGroup and layouts. Typically this may be to add applicationData to content entries.
applyUpdatesToSavedProps(contentGroupProps: ContentGroupProps): ContentGroupProps
Parameter | Type | Description |
---|---|---|
contentGroupProps | ContentGroupProps |
Returns - ContentGroupProps
Defined in
Last Updated: 20 June, 2023