close Method
Close a specific child window.
close(childWindowId: string, processWindowClose?: boolean): boolean
Parameter | Type | Description |
---|---|---|
childWindowId | string | Id of the window to close |
processWindowClose | boolean | should the close method be called on the closing window. (defaults to true) |
Returns - boolean
false if the window could not be found.
Last Updated: 20 June, 2023