AccuDrawDialogProps Interface
Beta
Properties for AccuDrawDialog
Extends
Methods
Name | Description | |
---|---|---|
onClose(): void Optional | Callback for when the dialog closes |
Properties
Name | Type | Description | |
---|---|---|---|
dialogId | string | Unique id for the dialog | |
opened | boolean | Indicates whether the dialog is open | |
orientation | undefined | Orientation | Orientation of the fields |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023