ToolbarProps Interface
Beta
Deprecated in 3.0. ToolbarProps
Properties of Toolbar component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
expandsTo | undefined | Direction | Describes to which direction the history/panel items are expanded. | |
items | undefined | ReactNode | Items of the toolbar. | |
panelAlignment | undefined | ToolbarPanelAlignment | Describes how expanded panels are aligned. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
children | undefined | undefined | NoChildrenProps | |
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023