FooterIndicatorProps Interface
Beta
Deprecated in 3.5. Props of a deprecated component.
Properties of FooterIndicator component.
Extends
Methods
Name | Description | |
---|---|---|
onClick(event: MouseEvent<Element, MouseEvent>): void Optional | Function called when the indicator is clicked |
Properties
Name | Type | Description | |
---|---|---|---|
children | undefined | ReactNode | Indicator content. | |
isInFooterMode | undefined | boolean | Describes whether the footer is in footer or widget mode. | Deprecated |
title | undefined | string | Title for the indicator |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023