PropertyEditorParamTypes Enumeration
Enum for Property Editor Param Types
Members
Name |
Value |
Description |
Icon |
"UiAbstract-Icon" |
|
Range |
"UiAbstract-Range" |
|
Slider |
"UiAbstract-Slider" |
|
ColorData |
"UiAbstract-ColorData" |
|
IconListData |
"UiAbstract-IconListData" |
|
CheckBoxIcons |
"UiAbstract-CheckBoxIcons" |
|
MultilineText |
"UiAbstract-MultilineText" |
|
CheckBoxImages |
"UiAbstract-CheckBoxImages" |
|
ButtonGroupData |
"UiAbstract-ButtonGroupData" |
|
InputEditorSize |
"UiAbstract-InputEditorSize" |
|
SuppressEditorLabel |
"UiAbstract-SuppressEditorLabel" |
|
CustomFormattedNumber |
"UiAbstract-CustomFormattedNumber" |
|
Defined in
Last Updated:
20 June, 2023