DateFormatter Interface
Interface used to provide a custom Date Time formatter and optional parser
for use by DatePickerPopup
. If a parseData function is not implemented
then string to date parsing will not be possible when a DateFormatter
is used.
Methods
Name | Description | |
---|---|---|
formateDate(day: Date): string | ||
parseDate(dateString: string): undefined | Date Optional |
Defined in
Last Updated: 20 June, 2023