refreshValue MethodStatic
helper function to process properties defined as type ConditionalStringValue | string | undefined Return true if the value was updated.
refreshValue(conditionalValue: undefined | string | ConditionalStringValue, eventIds: Set<string>): boolean
Parameter | Type | Description |
---|---|---|
conditionalValue | undefined | string | ConditionalStringValue | |
eventIds | Set<string> |
Returns - boolean
Defined in
Last Updated: 20 June, 2023