CommandHandler Interface
Definition for a command handler.
Methods
Name | Description | |
---|---|---|
execute(args?: any): any Optional | Function to execute | |
getCommandArgs(): any[] Optional | Function to get the parameters passed to the function |
Properties
Name | Type | Description | |
---|---|---|---|
parameters | undefined | any | Parameters passed to the function |
Defined in
Last Updated: 20 June, 2023