DialogButtonDef Interface
Interface for a dialog button in a button cluster
Methods
Name | Description | |
---|---|---|
onClick(): void | Triggered on button click |
Properties
Name | Type | Description | |
---|---|---|---|
buttonStyle | undefined | DialogButtonStyle | Which button style to decorate button width | |
className | undefined | string | Custom CSS class | |
disabled | undefined | boolean | Disable the button | |
label | undefined | string | Custom label | |
type | DialogButtonType | type of button |
Defined in
Last Updated: 20 June, 2023