FuzzySearch<T> Class

Methods

Name Description
constructor(): FuzzySearch<T>    
onGetMultiWordSearchOptions(): Fuse.FuseOptions<T> Override to provide non-standard FuseOptions for searches where the a multiple word pattern is used  
onGetSingleWordSearchOptions(): Fuse.FuseOptions<T> Override to provide non-standard FuseOptions for searches where the a single word pattern is used  
Call to conduct a fuzzy search of searchedObjects, looking at the 'key' member of each such object  

Defined in

Last Updated: 13 May, 2024