LoadedNodeHierarchyItem Interface

Data structure that describes one loaded hierarchy item.

Properties

Name Type Description
children LoadedNodeHierarchyItem[] | undefined Children of loaded tree node item.  
item TreeNodeItemData Loaded tree node item.  
numChildren number | undefined Number of children tree node item has.  

Defined in

Last Updated: 13 May, 2024