RequestOptions<TIModel> Interface

A generic request options type used for both hierarchy and content requests.

Properties

Name Type Description
imodel TIModel iModel to request data from  
locale string | undefined Optional locale to use when formatting / localizing data  
unitSystem UnitSystemKey | undefined Unit system to use when formatting property values with units.  

Defined in

Last Updated: 13 May, 2024