IconInput Function

Deprecated  in 4.12.x. Use [[iTwinUI input decorations]] instead.

Input component with icon to the left of the input field

IconInput(props: IconInputProps): "null" | ReactElement<any, string | JSXElementConstructor<any>>

Parameter Type Description
props IconInputProps  

Returns - "null" | ReactElement<any, string | JSXElementConstructor>

Defined in

Last Updated: 13 May, 2024