SynchronizationConfigLinkProps Interface

The properties of a SynchronizationConfigLink

Extends

Properties

Name Type Description
lastSuccessfulRun string | undefined    

Inherited properties

Name Type Inherited from Description
classFullName string UrlLinkProps The full name of the ECClass for this entity, in the form "Schema:ClassName"
code CodeProps UrlLinkProps The Code for this element
description string | undefined UrlLinkProps  
federationGuid string | undefined UrlLinkProps A FederationGuid assigned to this element.
id string | undefined UrlLinkProps The Id of the entity.
isInstanceOfEntity Readonly undefined | undefined UrlLinkProps A non-existent property used to discriminate between EntityProps and Entity.
jsonProperties any | undefined UrlLinkProps Optional json properties of this element.
model string UrlLinkProps The Id of the Model containing this element
parent RelatedElementProps | undefined UrlLinkProps The Parent of this element, if defined.
url string | undefined UrlLinkProps  
userLabel string | undefined UrlLinkProps A user-assigned label for this element.

Defined in

Last Updated: 13 May, 2024