ChangeFormatArgs Interface

Format option when converting change from array to column/value object.

Properties

Name Type Description
includeNullColumns "true" | undefined include null columns  
includeOpCode "true" | undefined include op code  
includePrimaryKeyInUpdateNew "true" | undefined include primary key in update change  
includeStage "true" | undefined include value version  
includeTableName "true" | undefined include table name  

Defined in

Last Updated: 13 May, 2024