TreeModelNodeInput Interface

Data structure that describes input used to create tree node.

Properties

Name Type Description
description Readonly string | undefined    
id Readonly string    
isExpanded Readonly boolean    
isLoading Readonly boolean    
isSelected Readonly boolean    
item Readonly TreeNodeItem    
label Readonly PropertyRecord    
numChildren Readonly number | undefined    

Defined in

Last Updated: 13 May, 2024