ParsedInput Function

Generic Input component that requires formatting and parsing functions to be passed in as props.

ParsedInput(props: ParsedInputProps): "null" | ReactElement<any, string | JSXElementConstructor<any>>

Parameter Type Description
props ParsedInputProps  

Returns - "null" | ReactElement<any, string | JSXElementConstructor>

Defined in

Last Updated: 13 May, 2024