PositionPopupProps Interface

Props for popup at screen position

Extends

Properties

Name Type Description
children ReactNode | undefined Content  
onSizeKnown (size: SizeProps) => void | undefined    
point Readonly<WritableXAndY> Center point  

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 13 May, 2024