AnalyticalSchema Class

Schema class for the Analytical domain.

Extends

  • Schema

Methods

Name Description
registerSchema(): void Static    

Inherited methods

Name Inherited from Description
toSemverString(paddedVersion: string): string Static Schema Get a semver-compatible string from a padded version string.

Properties

Name Type Description
schemaFilePath Accessor Static ReadOnly string    
schemaName Accessor Static ReadOnly string    

Defined in

Last Updated: 13 May, 2024